Legacy authantication failing for applications and jobs in europe-west1-1
Resolved
Full outage
Lasted for 1h

The fix deployed on May 24, at 14:35 UTC has proven to resolve this incident.

Tue, May 24, 2022, 03:55 PM
1 year ago
Affected components
Updates

Resolved

The fix deployed on May 24, at 14:35 UTC has proven to resolve this incident.

Tue, May 24, 2022, 03:55 PM
1h earlier...

Monitoring

A fix for the authentication problem has been deployed, and Cognite engineering is monitoring the system to validate that the fix addresses the problem.

Tue, May 24, 2022, 02:41 PM
18m earlier...

Investigating

Cognite engineering is currently investigating an issue where the legacy authenticaion flows for applications are failing. The problem is observed both for legacy login and API keys. The incident does not impact authentication using OIDC.

Tue, May 24, 2022, 02:22 PM
Powered by