Cognite Data Fusion UI is having an SSL certificate problem
Resolved
Degraded performance
Lasted for 30m

This incident has been resolved.

Fri, Jun 3, 2022, 12:55 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jun 3, 2022, 12:55 PM
30m earlier...

Investigating

We are currently investigating this issue.

Fri, Jun 3, 2022, 12:24 PM
Powered by