Services down in Azure based clusters
Resolved
Full outage
Lasted for 17h

Cognite Engineering has concluded that the Azure Service incident no longer impacts Cognite's ability to deliver our services to customers. The customer-impacting portion of this incident was resolved at 07:00 UTC June 30, 2022.

Thu, Jun 30, 2022, 07:15 AM
1 year ago
Affected components
Updates

Resolved

Cognite Engineering has concluded that the Azure Service incident no longer impacts Cognite's ability to deliver our services to customers. The customer-impacting portion of this incident was resolved at 07:00 UTC June 30, 2022.

Thu, Jun 30, 2022, 07:15 AM
1h earlier...

Identified

Cognite Engineering is still waiting for the Azure incident to resolve. The last update from Microsoft is that a patch was being tested, and planned for deployment. Their assessment was that the full remediation would take 8 hours, but this timeline has already slipped.

Thu, Jun 30, 2022, 06:13 AM
13h earlier...

Identified

The ongoing issue in the Cognite CDF clusters hosted on Azure is caused by a service incident in Azure networking. See https://status.azure.com/en-gb/status for details from the Microsoft Azure status page.

Wed, Jun 29, 2022, 04:38 PM
18m earlier...

Identified

The ongoing issue in the USA-E1 cluster is caused by a service incident in Azure networking. See https://status.azure.com/en-gb/status for details from the Microsoft Azure status page.

Wed, Jun 29, 2022, 04:20 PM
2h earlier...

Investigating

Cognite engineering is currently investigating an issue where several services are down in the USA-E1 cluster.

Wed, Jun 29, 2022, 01:51 PM
Powered by