Infield is down
Resolved
Full outage
Lasted for 21h

The incident is now resolved. The fix deployed at 13:45 CET yesterday turned out to resolve the issue without any side effects.

Thu, Dec 15, 2022, 09:19 AM
1 year ago
Affected components
Updates

Resolved

The incident is now resolved. The fix deployed at 13:45 CET yesterday turned out to resolve the issue without any side effects.

Thu, Dec 15, 2022, 09:19 AM
20h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Dec 14, 2022, 12:58 PM
49m earlier...

Identified

Cognite engineering is working on a fix for an issue preventing Infield from functioning.

Wed, Dec 14, 2022, 12:09 PM
Powered by