Service Incidents affecting sessions API
Resolved
Lasted for 7h

Cognite engineering has closed this incident after resolving the root cause as well as taking actions to recover the functions and transformations jobs that needed to be resumed again after the session API not responding. The incident was fully resolved at 13:04 UTC, January 27th. There was no data loss as a result of this incident, but the output of functions and transformations are often needed for data to stay recent. Customers should see that all data have normal freshness by now..

Fri, Jan 27, 2023, 03:51 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Cognite engineering has closed this incident after resolving the root cause as well as taking actions to recover the functions and transformations jobs that needed to be resumed again after the session API not responding. The incident was fully resolved at 13:04 UTC, January 27th. There was no data loss as a result of this incident, but the output of functions and transformations are often needed for data to stay recent. Customers should see that all data have normal freshness by now..

Fri, Jan 27, 2023, 03:51 PM
6h earlier...

Monitoring

Cognite engineering deployed a fix for the problem. The sessions API is reported to be functional again from 08:55 UTC. The engineering team is continuing to investigate the impact that this incident had on functions and transformations that has failed since the session API started failing.

Fri, Jan 27, 2023, 09:27 AM
54m earlier...

Identified

Cognite engineering is working on a fix for a problem where the Sessions API is returning 5xx errors. The impact is primarily affecting functions and transformations that need the Session API to authenticate. Scheduled functions and transformations will fail to run until we have a workaround or a full fix for this incidetn.

Fri, Jan 27, 2023, 08:33 AM
Powered by